Canada Kicks Ass
April Update to Canadaka.net

REPLY

Previous  1  2  3  Next



Lemmy @ Wed Apr 22, 2009 7:57 am

My rep points don't seem to be working. I had 6 yesterday, someone gave me 5 today and I somehow went from 6 to 0. Also, I seem to be having a lot of trouble logging in. I log on, and it says I'm logged in, then I click on "forums" and seem to be automatically logged out. Then I click on login and end up on an error page. :?

   



Yogi @ Wed Apr 22, 2009 8:21 am

)







Tricks
CKA Uber








Posts: 16808 Posted: 2009-04-22, 09:07:04


I saw Trev's update thread, can someone point him to this? I am "online" when on the home page, but when I go to the forums I get logged off, and then when I try to sign in from there I get a 404 error trying to log in.


--------------------------------------------------------------------------------







.

   



hurley_108 @ Wed Apr 22, 2009 10:31 am

Problem: Giving rep seems to reset people's rep to zero. I just gave rep to Blue_Nose and that's what happened. That also seems to be what hppened to Lemmy above, as PENATRATOR repped him earlier today.

   



bootlegga @ Wed Apr 22, 2009 10:35 am

If you hit the "View contributions to CKA" link, it takes you to a blank page (at least on my profile).

   



Blue_Nose @ Wed Apr 22, 2009 10:38 am

A (minor) problem is that if you do a search (like this) the words your searched for don't show up in the Post subject - for example, the first result shows the thread as "Canada needs a better policy on China", but the Post subject is just "needs a better policy on China".

hurley_108 hurley_108:
Problem: Giving rep seems to reset people's rep to zero. I just gave rep to Blue_Nose and that's what happened. That also seems to be what hppened to Lemmy above, as PENATRATOR repped him earlier today.
Thanks for nothing!!

   



Zipperfish @ Wed Apr 22, 2009 11:09 am

Blue_Nose Blue_Nose:
A (minor) problem is that if you do a search (like this) the words your searched for don't show up in the Post subject - for example, the first result shows the thread as "Canada needs a better policy on China", but the Post subject is just "needs a better policy on China".

hurley_108 hurley_108:
Problem: Giving rep seems to reset people's rep to zero. I just gave rep to Blue_Nose and that's what happened. That also seems to be what hppened to Lemmy above, as PENATRATOR repped him earlier today.
Thanks for nothing!!


Hey Blue--what up, dog?

   



martin14 @ Wed Apr 22, 2009 11:21 am

Yogi Yogi:
)







Tricks
CKA Uber








Posts: 16808 Posted: 2009-04-22, 09:07:04


I saw Trev's update thread, can someone point him to this? I am "online" when on the home page, but when I go to the forums I get logged off, and then when I try to sign in from there I get a 404 error trying to log in.


--------------------------------------------------------------------------------







.




top toolbar, tools, internet options, delte, select temp internet files,
delete, restart computer.....

   



Canadaka @ Wed Apr 22, 2009 2:46 pm

hurley_108 hurley_108:
Problem: Giving rep seems to reset people's rep to zero. I just gave rep to Blue_Nose and that's what happened. That also seems to be what hppened to Lemmy above, as PENATRATOR repped him earlier today.


hmm crap, ok this is a big problem. I will fix that today, you can continue to give rep, it will all be calculated when I fix the problem.

hurley_108 hurley_108:
Rep is only positive now, eh?


Oh I couldn't remember if I allowed negative, I can enable it again.

PEOPLE WITH FORUM LOGIN PROBLEMS

This is probably due to your session or cookies being messed up after this update. Please logout from the site, clear your browsers cookies if possible then close your browser.

Re-open the browser and login to CKA from the homepage, everything should work then.


bootlegga bootlegga:
If you hit the "View contributions to CKA" link, it takes you to a blank page (at least on my profile).


oh that has been broken since last june, heh. I will add it to my lsit though, I had forgotten about it.


Blue_Nose Blue_Nose:
A (minor) problem is that if you do a search (like this) the words your searched for don't show up in the Post subject - for example, the first result shows the thread as "Canada needs a better policy on China", but the Post subject is just "needs a better policy on China".


this is a bizarre one... do you know if this was the case before the update?

   



Public_Domain @ Wed Apr 22, 2009 2:51 pm

Canadaka Canadaka:
hurley_108 hurley_108:
Rep is only positive now, eh?


Oh I couldn't remember if I allowed negative, I can enable it again.

I'm in support of keeping it as is, positive only, :)

   



hurley_108 @ Wed Apr 22, 2009 2:54 pm

Mr_Canada Mr_Canada:
Canadaka Canadaka:
hurley_108 hurley_108:
Rep is only positive now, eh?


Oh I couldn't remember if I allowed negative, I can enable it again.

I'm in support of keeping it as is, positive only, :)


It's no fun if it's only positive, though.

   



Blue_Nose @ Wed Apr 22, 2009 2:57 pm

Canadaka Canadaka:
this is a bizarre one... do you know if this was the case before the update?
I don't remember it being that way - the whole search function seems to have changed.

   



Canadaka @ Wed Apr 22, 2009 3:01 pm

I fixed the search highlight problem I think.

And the reputation bug should also be fixed now and everyone's rep totals are fixed.

I also am lpaying around with making the green blocks equal 50 points rather than 25, since some people have lots of rep now, the green bars are growing large, lol.

   



raydan @ Wed Apr 22, 2009 4:16 pm

I stil don't have the green + box and the - red box for my Rep points.
I seem to be the only one that has this problem.

Why me???

   



Blue_Nose @ Wed Apr 22, 2009 4:56 pm

raydan raydan:
I stil don't have the green + box and the - red box for my Rep points.
I seem to be the only one that has this problem.

Why me???
You're not the only one who can't rep themselves :wink:

   



Brenda @ Wed Apr 22, 2009 4:59 pm

because you can't rep yourself, so why have it :D

   



REPLY

Previous  1  2  3  Next